Sunday, 13 November 2011

Having a back-up ... that works!

When I created the back-up of my main Blogger blog on WordPress everything seemed fine. The process was very simple and proceeded without a hitch ... or so I thought! It was only when I looked closer that I realised that some of the comments had been imported but the link to the blog entry they referred to was broken.

I attempted to fix this problem, but this proved impossible to achieve. In the end I had to delete the entire blog and repeat the process, this time successfully. I suspect that the problem occurred because my Internet connection was broken at some point during the importation of the data from one blog to the other. This has happened several times of late and I have yet to discover the reason why.

I have also noticed that some of the earliest blog entries have 'lost' part of their formatting during the importation process, but this is not a serious problem and I should be able to restore the formatting at a later date, should I so desire it.

4 comments:

  1. Bob - thanks for the heads up on Wordpress as a backup medium - like you I do backup but I wasn't particularly unhappy with the method I was using, Wordpress is much easier... what I need to do now is figure out how to backup each additional post! :o)

    ReplyDelete
  2. Steve-the-Wargamer,

    My plan is to use the 'Import' tool every week or so to 'top up' my WordPress blog from my Blogger blog. Apparently the tool ignores existing blog entries and comments and just add the new ones.

    All the best,

    Bob

    ReplyDelete
  3. Ah! I was hoping that was the case - didn't really want to delete and reimport the entire blog every week...

    ReplyDelete
  4. Steve-the-Wargamer,

    Glad to be of help!

    All the best,

    Bob

    ReplyDelete